Funktionsmodule für Ihren GX3

Zusätzliche Funktionalitäten machen die Arbeit als Shopbetreiber einfacher, sie sparen oft viel Zeit und damit Kosten und sie ermöglichen auch ganz neue Möglichkeiten und Funktionen. 

Unsere Module sind grundsätzlich updatesicher programmiert, sämtliche Änderungen sind also nicht in den Original- sondern in separaten Dateien untergebracht. Bei der Erstinstallation werden keine Shopdateien überschrieben; wir nutzen die bestehenden Möglichkeiten des Gambio-Shops für die Integration über Klassen, Klassenüberladungen und Extender sowie USERMODs- ohne Veränderung von Original-Dateien. 

Bitte beachten Sie unsere Hinweise zu unseren Modulen.


 

Bestandswarner
Versionshistorie 3.8.x.x bis 3.12.x.x:
v1.00 Basisversion für die Shopversionen 3.8.x.x
v2.00 Versionsumstellung auf GXModules
v2.01 Version für PHP 7.2 / Shopversion 3.10.x.x
v2.02 Eigene Grenzwerte für Eigenschaften hinzugefügt
v2.03 CSV-Betankung für Modulfelder hinzugefügt
v3.00 Version für 3.11.x.x / 3.12.x.x
v3.01  API-Änderungsschutz implementiert
v3.02  CSV-Änderungsschutz implementiert

Versionshistorie 3.14.x.x:
v4.00  Version für 3.13.x.x / 3.14.x.x
ab 89,00 EUR
89,00 EUR pro Shop

105,91 EUR inkl. 19% MwSt.

zzgl. 19% MwSt.
105,91 EUR inkl. 19% MwSt.
Zeige 25 bis 48 (von insgesamt 65 Artikeln)

WICHTIGER HINWEIS:
Unsere Module sind aktuell kompatibel zur Shopversion 3.8.x.x bis 3.12.x.x und 3.14.x.x. Der nächste Kompatibilitätszyklus wird für das kommende Master-Update 4.0.x.x sein.
Wir unterstützen bewusst und grundsätzlich nur die Master-Update-Versionen, also jene mit gerader zweiter Versionsziffer.

Unsere Module für den GX2 können als Selbstinstallation oder mit Installationsservice lizensiert werden und erfordern ausnahmslos die Unterstützung durch die Servererweiterung "IonCube" für PHP 7.1 / 7.2 und 7.3. Auf professionellen Webservern steht diese Servererweiterung in der Regel von vornherein zur Verfügung oder läßt sich leicht aktivieren. Lassen Sie sich diese Server-Erweiterung ggf. auf Ihrem Webaccount von Ihrem Hoster freischalten bevor Sie unsere Module selbst installieren oder installieren lassen. Die Servererweiterung ist bei professionellen Hostern in der Regel vorinstalliert und muss in allen Verzeichnissen des Shops zur Verfügung stehen. Prüfen Sie die Verfügbarkeit der Erweiterung vorher und ob ob das jeweilige Modul kompatibel zu Ihrer eingesetzten Shopversion ist. 

Unsere Module sind jeweils für die letzte MasterUpdate-Version des Shops mit gerader zweiter Versionsnummer verfügbar und einsetzbar. Durch die gravierenden Umbaumaßnahmen im Shopsystem ist eine Pflege von allen Modulen und Einbauten für die Zwischenversionen mit ungerader zweiter Versionsnummer von uns nicht realisierbar. Entsprechend Gambio's Versionierungssystem bedienen wir in der Regel die jeweils aktuellen "stabilen Versionen" des Shopsystems - die "Master-Update-Versionen". Bei notwendigen Anpassungen nach Shop-Updates und neuen Master-Update-Versionen sind kostengünstige / kostenfreie Lizenzupgrade-Versionen für die jeweilige Shopversion verfügbar.

Es gelten unsere AGB und Lizenzbestimmungen.